Jump to content

servers nitmod issues


Recommended Posts

  • Administrators

Tutox

I tried to connect to the nitmod USA, but this error pops up:

"Server file name nitmod/~spreesounds3.pk3 is contaning an invalid character for the ET: Legacy file structure. 

Downloading filed denied"

---------------------------------

Bier

The ~ is not allowed in filenames anymore with ETL...

---------------------------------

kate

I will have a look

thanks for the issue  reports

 

 

mRcOOL

I connected yesterday and 1 minute ago. No probs.

 

 

Link to post
Share on other sites
  • Staff

Hi Kate,

I tried to connect again today and this message appeared:

"Donwload failure while getting 'http://redirect.dediserverhosting.com/mcbeth/legacy/pak3_v2.76.pk3'

The following packs are missing:

legacy/pak3_v2.76.pk3

etmain/ae_sniper_challenge.pk3

Link to post
Share on other sites
  • Administrators

I will have a look , but pretty sure I added the ETL pk3s for the server url

umm ae sniper been in the server url yesterday with nitmod so mights be fine

i will double check all again

Link to post
Share on other sites
  • Staff

Maybe i'm the one with the problem kate lol

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...